News du 06/03/2013 - Message au support.

Voir le sujet précédent Voir le sujet suivant Aller en bas

News du 06/03/2013 - Message au support.

Message par Mac Alsariss le Mer 6 Mar - 17:34

Certains l'auront remarqué, le serveur rencontre quelques problèmes depuis hier soir. J'ai tout essayé pour introduire des maps Workshop sur le serveur, mais rien n'a marché et je peux vous dire que j'ai cherché!

J'ai contacté le support:

Bonjour,

Cherchant depuis hier soir comment installer des maps du Workshop sur mon serveur sans succès, ce dernier est maintenant "Hors ligne".

J'ai essayé:

-D'entrer host_workshop_collection 130916890 dans l'autoexec.cfg dans le FTP
-D'entrer workshop on, id_collection 130916890 dans gamemode_casual.cfg ET dans server.cfg
-D'entrer -authkey MA CLE dans webapi_authkey.txt que j'ai placé dans CSGO/csgo dans le FTP
-De mettre l'ID d'une map dans "Map de démarrage" sur le panel. (Cette ID: 129256732)

Rien ne marche. De plus, quand je m'abonne à certaines maps pour les télécharger une fois que je lance le jeu, mon jeu crash. Je vois en haut à droite "Workshop is downloading" et je vois également les maps se télécharger dans la console. Jusqu'à ce que ça crash.

Je sais qu'on peut apporter les maps sur le serveur directement depuis le workshop sans avoir à les télécharger mais même avec des heures de recherche, je ne trouve pas.

Si vous pouviez régler au moins un de ces problèmes.
Je vous remercie d'avance.

SUPPORT:

Bonjour,

Est-ce que vous avez réglé les permissions de votre fichier "webapi_authkey.txt" à "777" ?
Je vous invite à sélectionner l'option "Custom" pour le lancement de votre serveur si vous rajoutez des valeurs dans votre fichier "autoexec.cfg". Vous pourrez ensuite régler la map de démarrage de votre serveur depuis ce fichier.

Cordialement,

MOI:

Bonjour,

Merci pour la réponse,
J'ai mis l'option "Cutom" et j'ai entré ça dans "autoexec.cfg":

game_mode 0
game_type 0
mapgroup 130916890 <=Ceci est l'ID de ma collection de map.
map 129256732 <=Ceci est l'ID d'une des map de ma collection.

J'ai également mis 129256732 en map de démarrage sur le panel.

Dans le "webapi_authkey.txt" j'ai seulement entré -authkey [MA CLÉ] et je ne sais pas comment régler les permissions.

Merci d'avance.

Ensuite, il est intervenu sur le panel.





Il a ensuite écrit:


Le serveur apparait toujours hors-ligne pendant qu'il télécharge les données si ces données sont utilisés pour le démarrage de votre serveur.
Il arrive aussi parfois que les serveurs de Steam soit indisponible et qu'un téléchargement soit impossible. Dans ce cas, il faut redémarrer votre serveur à plusieurs reprises a 5-10 minutes d'écart.
Je lance actuellement votre serveur mais le téléchargement risque de prendre un certain temps. (Il faut insister avec les serveurs de Steam...)

Puis:

Je vois aussi que certains fichiers ne sont plus accessibles et renvoient l'erreur 404. Je ne peux pas vous dire si ça affectera votre serveur ou non. Il faudrait malheureusement contacter le service de support de Steam directement à ce sujet.

Et pour finir:

C'est apparentement fichier important pour le group de map et la map de démarrage que vous avez sélectionné, votre serveur ne peut pas démarrer dans l'immédiat.

Voici l'output exacte de votre console lorsque le serveur démarre et lorsque termine ses téléchargements :

Failed to update item schema: HTTP status 404 fetching http://media.steampowered
.com/apps/730/scripts/items/items_game.6b526cb332d107b8c431e526e9724d5cd8a6ae02.
txt
Unknown command "workshop"
Unknown command "id_collection"
"sv_workshop_allow_other_maps" = "1" game
exec: couldn't exec gamemode_casual_server.cfg
Attempting to precache model, but model name is NULL
CSoundEmitterSystemBase::GetParametersForSound: No such sound Error
CSoundEmitterSystemBase::GetParametersForSound: No such sound Error
CSoundEmitterSystemBase::GetParametersForSound: No such sound Error
CSoundEmitterSystemBase::GetParametersForSound: No such sound Error
CSoundEmitterSystemBase::GetParametersForSound: No such sound Error
CSoundEmitterSystemBase::GetParametersForSound: No such sound Error
CSoundEmitterSystemBase::GetParametersForSound: No such sound Error
CSoundEmitterSystemBase::GetParametersForSound: No such sound Error
CSoundEmitterSystemBase::GetParametersForSound: No such sound Error
Commentary: Could not find commentary data file 'maps/workshop/129256732/de_doll
s_csgo_alpha_1_commentary.txt'.
Server UGC Manager: Failed to get file info. Internal IHTTP error or clientside
internet connection problem.

Et pour clore j'ai répondu:

Merci pour votre intervention, tout marche comme sur des roulettes. On a maintenant accès aux maps du workshop sur notre serveur.
J'ai juste dû enlever host_workshop_collection 130916890 de serveur.cfg car le serveur chargeait les maps en boucle.

Merci encore,

Cordialement,

En gros si j'ai bien compris, les commandes que j'avais entré ont bien marché mais il y a tellement de maps dans la collection que le serveur était hors ligne le temps de toutes les installer.

Maintenant je vais retirer les commandes une à une et je vais voir lesquelles sont utiles et inutiles pour le workshop et créer un tuto.

_____________________________________________________
avatar
Mac Alsariss
Admin
Admin

Messages : 132
Date d'inscription : 09/04/2011
Age : 22
Localisation : Strasbourg

Voir le profil de l'utilisateur http://www.youtube.com/user/alsariss

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum